Installera dubbla bodelsbatterier.

Fråga.

Hej! Jag funderar på att sätta i ett 115A batteri till i våran 740 T -15. Ska jag koppla ihop batterierna eller koppla det till laddaren har även solcell.Tack på förhand och.TREVLIG PÅSK

Benny H 516

Svar.

Hej
Koppla i hop batterierna.
Då blir det bra.
Du bör kolla upp det batteri som du har så att det är bra och extrabatteriet skall vara av exakt samma sort och värden.
Batteriexperter påstår att man ska byta båda för att dom ska ha samma värden.

Mvh
Janne
Glad Påsk.

Laddning med solcell.

Fråga.

Hej Janne!Appropå laddningsfrågan om bodel/bildelsbatterietOm man har 2 bodels batterier vill man väl ladda upp både dessa först men sen kan man ej få bildelsbatteriet laddat via solcellen?Hur fungerar det med laddning via batteriladdaren i ovan beskrivna utrustning?Hälsar
Ola Einarsson

Svar.

Hej Ola

Det fungerar så att man laddar båda batterierna till bodelen från ena uttaget och det till bilen på det andra.
Man måste programmera och använda rätt uttag till respektive batteri på Laddningsregulatorn, det är inte svårt instruktioner finns säkert med bland alla papper från Kabe.
Lycka till
Mvh
Janne

Värme i 810

 

Fråga.

Har problem att få värme Kan det vara luft
Jag har en ny Kabe 810
Någon som har förslag?

Pär Oremo

Hej Pär

Det mest troliga är att det är luft, jag utgår från att cirkulationspumpen går.
Innan du kan lufta ska värmen stängas av, det beror på vilken planlösning du har men vanligast med luft är LGB.
Kolla i instruktionsboken var luftnipplarna sitter och håll koll på vätskenivån i expansionskärlet under tiden du luftar.
Mvh
Janne

Krånglande duschpump.

 

 

Fråga.

 

Hej igen. Värmeslangen böjde jag lite så det blev rätt bra. Tack.
Nu en annan fråga pumpen till duschen går bara liten stund. Får stänga av och på hela tiden annars rinner det in. Det lustiga är att pumpen går en stund när jag stängt av den.
Sedan slår på och av mens någon duschar.

Lennart Hessel.

Svar.

Hej

Då måste du in och få programmet uppdaterat.
Innan du får någon tid för det så finns det en knapp i panelen där du kan starta pumpen och låta den gå medans du duschar.
Mvh
Janne

 

Ett par frågor och svar om värmecirkulation, Alde 3020

Fråga.

Hej,
Vi har en Kabe x740 -14 med Alde 3020 panna. Mitt problem är att jag inte får någon cirkulation på värmen i 230 volt. Det blir väldigt varmt runt panna och expansionskärl, det låter i cirkulationspumpen men värmen cirkulerar inte runt i systemet. Vid start av gasol kokar det i expansionkärlet vilket bör vara bevis på att det inte cirkulerar. Mvh/Björn.

Svar.

Hej

Låter tråkigt.
Jag tror det är luft i systemet och då cirkulerar inte vattnet.
Vad du kan göra är lufta systemet i instruktionsboken står det var luftnipplarna sitter och när du luftar ska cirkulationspumpen vara avstängd.
Kör pumpen en stund stäng av lufta upprepa flera gånger oftast räcker det på dom högsta punkterna och luftnippeln vid bodels dörren.

Mvh
Janne

PS. Det kan vara så att det i bland är lite knepigt att få bort luften särskilt om det är en LGB eller QB i bilen.
När bilen stått ett tag så kan det bildas en luftficka.

Fortsättning.

Ja du, nu har vi öppnat nipplarna och kan inte se att det finns någon luft i systemet. När man stänger pannan stannar inte pumpen direkt utan fortsätter gå ett bra tag. Expansionskärlet blir jättevarmt, kokar nästan och är varmt nästan fram till v vxl. Är det så att när man kör på 230 v ska enbart 230 v pumpen gå då och när du kör på gasol utan el är det då enbart 12 v pumpen som går? Vi har en x740 lxl crossover -14.
Mvh/Björn.

Hej

Helt riktigt ingen el 12 v pump.

Jag utgår från att inte pumpen går när ni luftar, går pumpen så drar den in luft när ni luftar.

Viken modell har ni.
Janne.

Fortsättning.

Hej,
Vi har en TM x740 lxl crossover -14, tror att den bara tillverkades under 2 år sen blev den x780 crossover. Under vårt felsökande hittade på alde displayen en inställning för cirkulationspump och där den stod på auto, vi testade då det andra alt. som var pump 2 och då började cirkulationen fungera. Vet inte om det har varit felet och inte luftningen. Vad som är lite konstigt är att vi lämnade in den till verkstad efter nyårshelgen när vi hade samma problem och verkstan inte hittade något fel och sen har vi inte använt den och inte testat någon värme utan först nu när vi tänkte åka till Åre några dagar dyker samma problem upp. Vi talade också med Alde i Kristianstad men dom nämnde aldrig inställningen för cirkulationspumpen på displayen. Något du känner till?/Björn

Hej

Jag känner till inställningen den brukar aldrig ändra sig själv sedan gjort en inställning.
I Alde panelen finns många olika inställningsmöjligheter bland annat för pumpen, det finns en Alde App att ladda ner till smartphone eller surfplattan där hittar du hur inställningarna ska vara.
Tror även att det finns en del i instruktionsboken.
Kontrollera om det sitter 2 cirkulationspumpar i bilen, sitter det 2 kan det vara så att den ena har lagt av.

Med vänlig hälsning,
Janne

Fortsättning.

Det är 2 pumpar där en är 12 volt Aldes sen sitter det en bredvid med märke Vortex som jag får för mig när jag googlar är för golvvärmen. Tycker inte att instruktionsboken är nån höjdare, måste kunna mycket för att förstå den. Rädd att jag blir idiotförklarad nu. /Björn.

Hej

Mest troligt är det 12 v pumpen som är pump 2 den andra är säkert 230 v pump.
När Aldes panel står på auto så ska den välja 230 v pump.
Lyssna och lägg handen på pumpen och kolla vilken som går just nu som pump 2 ändra till auto och kolla om den andra går, fungerar då inte värmen trots att den eventuellt går så är det problem med pumpen, skovelhjulet i den drivs magnetiskt från motorn det har hänt att oxid från rören kommit dit och då måste man plocka sönder och rengöra billigare än en ny.

Mvh
Janne

Larmande kylskåp i 810.

Fråga

Hej.

har en ny 810 tandem kylskåpet larmar när jag kör el patron 3 kw spänning på 16 a är 233volt när jag belastar är 209volt.

Ingvar Hjelm

Hej

Kylen är väldigt känslig för spänningsfall ha gasolen på så tar den över när spänningen sjunker för mycket sedan när den stiger i gen så tar elen över driften av skåpet.
Då spänningen sjunker så mycket tyder det på att du har för klena kablar min 2,5 ´s area bör du ha på kabeln.
Det kan också vara så att din kabel är väldigt lång då blir det också spänningsfall.
Mvh
Janne

Batteriladdare som startar kort stund.

Fråga.

Hej !
Vi har en 740 Classic – 15.
Vi har bilen står på ström hela året, och när man öppnar bodels dörren så startar laddaren nästan jämt men den går bara ca: 10 – 15 sek. Ska det vara så ? Har på talat det för ÅF men enligt dom så får man leva med det.
Hälsning.
Benny Hellström 516

Hej.

Det är inget fel den laddaren känner av strömförbrukningen och drar i gång en liten stund.

Mvh
Janne

Värme inne i 810

Fråga.

Hej.
Vi har en 810 från 2014 och undrar.
Om jag ansluter 220 V till bilen och kör panna på 2 kw (ingen gasol påslagen) vilken värme kan jag räkna med att få upp inne i bilen (värmen inställd på 23 grader) om utetemperaturen är ca. -5 ?
Som det är nu måste jag stötta med gasol för att få upp en dräglig värme, är detta rimligt att behöva stötta med gasol.
Med vänlig hälsning Jan Backström

Svar.

Hej

Min klarar ca 24-26 graders höjning.
Jag har kombitäcke i min osäker hur mycket en utan klarar.
Mvh
Janne
Sydney just nu.

Fråga om möss i husbil

Fråga: Hej Köpte en Kabe mars 2016 och ställde in den för vinterförvaring i slutet på oktober.

När jag efter några veckor tittade till bilen blev jag både förvånad och besviken, det var nämligen fullt med musbajs. Ställde in fällor och fick fyra stycken möss. Har haft min förra bil, en Solifer i samma garage i flera år utan att få in möss. Har du några tips på var dom kan ha tagit sig in.

Claes Sköld

 

Svar: Hej.

Ingen aning dom små rackaren tar sig in genom minsta hål. Kolla hela golvet under bilen och slangarna från spillvatten tanken.

Det finns nån typ av elpryl som sänder ut ett ljud som dom inte trivs med kan vara värt att kolla upp.

Mvh

Janne

 

Det finns även lite tips här:

http://www.husvagnochcamping.se/artiklar/tips-och-rad/20110926/mota-mossen-i-vinter